Deployment to Sandbox

Incident Report for TimeTac

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 11:25 CET

Identified

We will be deploying changes to the sandbox system and expect service interruptions during this time.
Posted Feb 10, 2026 - 10:55 CET
This incident affected: Testenvironment - Sandbox.