Partial Outage of Timetac
Incident Report for TimeTac
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 09:38 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 24, 2023 - 09:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 09:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2023 - 08:53 CEST
Investigating
Timetac is unavailable for a part of our customer base. We are currently investigating the issue.
Posted Jul 24, 2023 - 08:26 CEST
This incident affected: Data center: NBG and Data center: FSN.