Trial Account creation fails for some customers
Incident Report for TimeTac
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 12:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 12:12 CEST
Update
We are working on provisioning and introducing additional machines into our etcd cluster to solve the problem.
Posted Aug 22, 2024 - 11:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 10:22 CEST
This incident affected: Data center: NBG and Data center: FSN.