Sign-up and notifications e-mails are not sent
Incident Report for TimeTac
Resolved
We've resolved the issue with our mail provider. Pending e-mails are being processed and may arrive with some delay.
Posted Feb 19, 2024 - 11:16 CET
Identified
We're working with our e-mail infrastructure provider to resolve the issue of our outgoing e-mails (e.g. e-mails for new sign-ups, leave request notifications) not being processed.
Posted Feb 19, 2024 - 10:42 CET
This incident affected: Third party: Mailjet (Mailjet REST API, Mailjet Outgoing SMTP).