Partial Outage of Timetac
Incident Report for TimeTac
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 12:19 CET
Monitoring
We identified the issue and are currently monitoring...
Posted Nov 21, 2024 - 12:19 CET
Investigating
Timetac is unavailable for a part of our customer base on one app shard. We are currently investigating the issue.
Posted Nov 21, 2024 - 12:12 CET
This incident affected: Data center: NBG and Data center: FSN.