We're extending the maintenance window by 1 hour due to the rollout of our changes proceeding without issue but slightly slower than expected.
Posted Oct 23, 2024 - 21:57 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 23, 2024 - 20:00 CEST
Scheduled
We will reconfigure core parts of our application infrastructure in an effort to make it more resilient to potential failures. You may experience brief service interruptions - We expect those to be less than 15 minutes for each of our individual customers.
Posted Oct 23, 2024 - 10:47 CEST
This scheduled maintenance affected: Data center: NBG and Data center: FSN.