Degraded performance of go.timetac.com and app.timetac.com, Availability of terminal endpoints
Incident Report for TimeTac
Resolved
We have resolved the issue and are considering steps for even further improvement in the near future.
Posted Oct 15, 2024 - 17:12 CEST
Update
We finished the maintenance work regarding switching traffic from our main domains as well as the domain for our terminals and are monitoring the situation to see if we see any regressions or issues as a result of switching to the new machines.
Posted Oct 15, 2024 - 16:23 CEST
Update
We finished the maintenance work regarding switching traffic from our main domains as well as the domain for our terminals and are monitoring the situation to see if we see any regressions or issues as a result of switching to the new machines.
Posted Oct 15, 2024 - 16:23 CEST
Update
We've moved all traffic to our main domains to newer load-balancers and are monitoring the impact.

If app.timetac.com or go.timetac.com is still not working as intended for you, please refresh the page in your browser before contacting us.
Posted Oct 15, 2024 - 16:12 CEST
Monitoring
We've moved part of our traffic successfully to the newer hardware and are monitoring the difference in performance to potentially switch all of the traffic.
Posted Oct 15, 2024 - 15:32 CEST
Update
We're experiencing issues with the prepared replacement servers and are actively working on resolving the problem.
Posted Oct 15, 2024 - 15:29 CEST
Identified
We're switching some of our traffic to the already provisioned machines with better performance to see how much this alleviates the current performance problems.
Posted Oct 15, 2024 - 15:02 CEST
Investigating
We are aware of decreased performance and slow responses for our two main web-based products. We're currently considering hastening steps to resolve the issue that were planned for later this week.
Posted Oct 15, 2024 - 14:48 CEST
This incident affected: Data center: NBG and Data center: FSN.